Coût: 3,99 €
Configuration requise : Compatible avec l’iPhone, l’iPod touch et l’iPad. Nécessite le système d’exploitation iOS 3.1.3 ou ultérieur.

Voir d’autres logiciels radioamateurs sur iphone/ipad